summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSteven G. Johnson <stevenj@mit.edu>2015-12-09 18:59:05 -0500
committerSteven G. Johnson <stevenj@mit.edu>2015-12-09 18:59:05 -0500
commitec0daa50bbedc36a0bada4a0f713eb9dc317d444 (patch)
treeb5d9e30e82726519ef42f1ebdb94b84c34ca0201 /CMakeLists.txt
parent6b510deff274dc79b4e324abef5fbb45a8162861 (diff)
parentee3c20e46b655deec663ef09b1b456f333675699 (diff)
downloadlibutf8proc-ec0daa50bbedc36a0bada4a0f713eb9dc317d444.tar.gz
libutf8proc-ec0daa50bbedc36a0bada4a0f713eb9dc317d444.tar.bz2
Merge pull request #62 from michaelnmmeyer/master
Reduce the size of the binary.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4304d00..ff0c819 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,9 +7,9 @@ disallow_intree_builds()
project (utf8proc C)
# Be sure to also update these in Makefile!
-set(SO_MAJOR 1)
-set(SO_MINOR 3)
-set(SO_PATCH 1)
+set(SO_MAJOR 2)
+set(SO_MINOR 0)
+set(SO_PATCH 0)
add_definitions (
-DUTF8PROC_EXPORTS