summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSteven G. Johnson <stevenj@mit.edu>2016-11-30 10:40:26 -0500
committerGitHub <noreply@github.com>2016-11-30 10:40:26 -0500
commitb4621f43c3b8aaa5636cb129cd0f2e0f8cc81889 (patch)
tree5922e437cb79fa411b49ea2fd9089631db24f6f7 /CMakeLists.txt
parent8da37e28920ba72b81c1d2cd4995647aadcd6db5 (diff)
downloadlibutf8proc-b4621f43c3b8aaa5636cb129cd0f2e0f8cc81889.tar.gz
libutf8proc-b4621f43c3b8aaa5636cb129cd0f2e0f8cc81889.tar.bz2
new utf8proc_map_custom for hooking in user-defined custom mappings (#89)
* new utf8proc_map_custom for hooking in user-defined custom mappings * whoops, add test program * NEWS, version bump for 2.1 * change test functions to static so that gcc doesn't complain about missing prototypes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e9b8a1..be676ba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,8 +10,8 @@ project (utf8proc C)
# API version number (defined in utf8proc.h).
# Be sure to also update these in Makefile and MANIFEST!
set(SO_MAJOR 2)
-set(SO_MINOR 0)
-set(SO_PATCH 2)
+set(SO_MINOR 1)
+set(SO_PATCH 0)
add_definitions (
-DUTF8PROC_EXPORTS