summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTony Kelman <tony@kelman.net>2016-07-27 04:58:49 -0700
committerSteven G. Johnson <stevenj@mit.edu>2016-07-27 07:58:49 -0400
commit8e3174f334c9ff322e0e155285f87e04cb536ed0 (patch)
tree2f28b91fae2b15c9dfa35c43ddb0a01e6e8ef795 /CMakeLists.txt
parent0bf1973a0f842c5847f7936f3512e19f3ede33e9 (diff)
downloadlibutf8proc-8e3174f334c9ff322e0e155285f87e04cb536ed0.tar.gz
libutf8proc-8e3174f334c9ff322e0e155285f87e04cb536ed0.tar.bz2
NEWS and version numbers for 2.0.2 (#81)
* Add NEWS.md items for #79 and #80 * Prepare version numbers for 2.0.2 * Also update API version to 2.0.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8958bcd..5e9b8a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,10 +6,12 @@ disallow_intree_builds()
project (utf8proc C)
-# Be sure to also update these in Makefile!
+# This is the ABI version number, which may differ from the
+# API version number (defined in utf8proc.h).
+# Be sure to also update these in Makefile and MANIFEST!
set(SO_MAJOR 2)
set(SO_MINOR 0)
-set(SO_PATCH 1)
+set(SO_PATCH 2)
add_definitions (
-DUTF8PROC_EXPORTS