summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSteven G. Johnson <stevenj@alum.mit.edu>2018-05-02 08:23:40 -0400
committerSteven G. Johnson <stevenj@alum.mit.edu>2018-05-02 08:23:40 -0400
commit86394501342fc7174a069a2d52d53f31b7ee62da (patch)
tree761107b8fa830fa07accfd4cfe9618ef02aae92e /CMakeLists.txt
parentbdc8b9e4b2063e4b4563938d5077ee3b826cf342 (diff)
downloadlibutf8proc-86394501342fc7174a069a2d52d53f31b7ee62da.tar.gz
libutf8proc-86394501342fc7174a069a2d52d53f31b7ee62da.tar.bz2
NEWS for upcoming 2.2 release, version bump
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d07dee1..a255b5b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,8 +10,8 @@ project (utf8proc C)
# API version number (defined in utf8proc.h).
# Be sure to also update these in Makefile and MANIFEST!
set(SO_MAJOR 2)
-set(SO_MINOR 1)
-set(SO_PATCH 1)
+set(SO_MINOR 2)
+set(SO_PATCH 0)
if (NOT MSVC)
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -O2 -std=c99 -pedantic -Wall")