summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4304d00..ff0c819 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,9 +7,9 @@ disallow_intree_builds()
project (utf8proc C)
# Be sure to also update these in Makefile!
-set(SO_MAJOR 1)
-set(SO_MINOR 3)
-set(SO_PATCH 1)
+set(SO_MAJOR 2)
+set(SO_MINOR 0)
+set(SO_PATCH 0)
add_definitions (
-DUTF8PROC_EXPORTS